UNIFI – Actualización de Seguridad para mitigar vulnerabilidad KRACK

Como resolver o mitigar la vulnerabilidad KRACK en UNIFI (Ubiquiti)

Para los sistemas Unifi, propios del fabricante Ubiquiti, ya existe una actualización de seguridad para mitigar el fallo de seguridad descubierto hasta hace muy pocos días, se trata de krack.

Los equipos WiFi y particularmente los unifi deben ser actualizados a la brevedad a la versión de firmware 3.9.3.7537.

https://community.ubnt.com/t5/UniFi-Updates-Blog/FIRMWARE-3-9-3-7537-for-UAP-USW-has-been-released/ba-p/2099365

Se acaba de lanzar un actualización de controlador 5.6.19 (Candidata a Estable) que ya incorpora esta actualización de seguridad para todos los dispositivos que lo requieran.

 

Importante

De acuerdo a lo reportado por especialistas de Ubiquiti, Los UAP-AC, UAP-ACv2 UAP-AC Outdoor no están afectados por esta vulnerabilidad y no requieren una actualización de firmware con este fin.

 

 

Agregar un comentario

Su dirección de correo no se hará público. Los campos requeridos están marcados *

This site uses Akismet to reduce spam. Learn how your comment data is processed.